my story blog

JavaScriptとかRubyの技術的なことを書きたい

2013-04-09から1日間の記事一覧

zshでrubyのバージョンが古い

メモ。 経緯 1 bashからbrewでrubyをinstall(rbenv:1.9.3を使用) 2 zshを入れる 3 zsh上でruby -vをすると[1.8.7]と表示される $ ruby -v ruby 1.8.7 (2012-02-08 patchlevel 358) [universal-darwin11.0] 4 which rubyでみるとデフォのファイル位置を見てい…